Thread: BF3 and 560Ti
View Single Post
  #4 (permalink)  
Old January 28, 2012, 09:14 AM
Delavan's Avatar
Delavan Delavan is offline
Hall Of Fame
 
Join Date: May 2007
Location: Mtl
Posts: 1,149
Default

Quote:
Originally Posted by pellelu View Post
One of my my friend has the same issue with the same card. In his case, it looks like it was a bad RAM stick. Also, you should try a lower resolution. Ultra settings for a 560 is a lot beef to eat...
Yes, Ultra settings is TOO AMBITIOUS for a single 560Ti (1GB version) card IMHO. You have to have a CORE 448 version of the card, with 1.28GB of RAM, or a 560Ti 2GB, to see better performance...

I got the 2 x 560Ti in SLI ( MSI 880MHz cards in sig), and I run the game at 1680 x 1050, all HIGH SETTINGS with VSYNC ON....I prefer good stable FPS and HIGH settings to lag/stutter and a few hard to see improvements in graphics...

Temperature-wize, 60 is nothing no issues there....you might want to use drivercleanerpro to wipe out all nvidia drivers and start from scratch...you might have other stability issues...could be the card itself...

If BF3 is the only game you have issues with, maybe it's drivers...
If all games are causing issues, might be the card...anyway, PNY has a decent warranty, you could RMA if you come to doubt the card...
You could also price match another PNY 560Ti ..aren't they dropping to 200$ at times?
__________________
i7 4770K @ 4.5GHz / Corsair H100i / Maximus VI HERO / 8GB Corsair Vengeance Red LP 1.5V 1866 / N560GTX Ti Twin FROZR II OC / Corsair Performance Pro 128GB SSD / Intel 520 120GB SSD / WD Black 640 GB storage

ROG G53SX laptop: i7 2630QM / 12GB DDR3 / GTX560m 2GB / 750GB 7200rpm (14 000 3Dmarks06)

Last edited by Delavan; January 28, 2012 at 09:29 AM.
Reply With Quote