View Single Post
  #6 (permalink)  
Old May 23, 2008, 07:00 PM
sswilson's Avatar
sswilson sswilson is online now
Join Date: Dec 2006
Location: Moncton NB
Posts: 16,895

My System Specs


Are you absolutely sure that your on-board audio is turned off in bios?

How about un-installing the on-board drivers? Maybe they're doing something funky in the background that the Xonar doesn't like.

Have you tried resetting the resource allocation in bios? Could be the on-board is assigned an IRQ that the Xonar needs and it hasn't been released by the on-board even when the on-board is disabled.

Could be any # of things, so perhaps if you listed what you have already tried we can spot something you missed.

It is also possible that the Xonar drivers use an undocumented hardware feature of intel chips which isn't included in AMD chips, but it's been a long time since I saw something like that.... (trying to rip mp3s with my K6 took almost an hour per song while using a similar intel chip was only 5 minutes).
Gigabyte Z97N-WIFI / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 970 SSC ACX 2.0+
AZZA Titan 240 / Custom WC / Intel 730 Series 480GB SSD / Seagate Barracuda 1TB / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 1X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / Uncased 256GB Sandisk Z400S SSD / Mini-Box M350 / 24" Westinghouse L2410NM
Reply With Quote