View Single Post
  #2 (permalink)  
Old January 12, 2012, 04:57 AM
Valamyr Valamyr is offline
Top Prospect
 
Join Date: Aug 2011
Posts: 72
Default

Wow I'm lame. This is what you get for staying up all night, you waste 3 hours over nothing

I had tried unsuccessfully to set overall disk management to IDE/RAid and AHCI without success. But there was a little option further in my BIOS to select one of these three modes specifically for a coupling of SATA ports. I set the SATA3 5/6 connectors to AHCI instead of their 'ide' default and bam. Works.

I cant for the life of me say why it wasnt needed before, after all, I swapped dics but I hadnt changed where the optical drive was plugged.... but who the hell cares. It works now :)
Reply With Quote