View Single Post
  #1 (permalink)  
Old December 17, 2011, 05:09 PM
Lamb's Avatar
Lamb Lamb is offline
Allstar
F@H
 
Join Date: Dec 2008
Location: Repentigny, QC
Posts: 813

My System Specs

Default Turning off windows 7 sounds

Ok, that's it. Tried everything I could find and think of.

Muting the 'System sound' in the sound mixer.
Selecting 'no sounds' in the sound menu.
Turning off the 'beep' + sounds going by the registry.

None of that work. could it be bugged or is there something else I can try??
Reply With Quote