View Single Post
  #1 (permalink)  
Old December 10, 2011, 06:57 PM
Kilauea Kilauea is offline
Hall Of Fame
F@H
 
Join Date: Mar 2008
Location: Montreal
Posts: 1,358

My System Specs

Default X120e Won't connect to the Internet

Yesterday everything was fine, I was connected to the Internet at my gf's place with the laptop, today when I tried to use it at home, it wouldn't connect to the Internet wirelessly saying either "Not connected - No connections are available" or when it detects connections, that the connection is limited.

Ok, so I thought to myself there must be a problem with the wireless somewhere, but my phone still connects to the Internet fine. I tried to use an Ethernet cable to plug directly and it won't connect either.

It says there is a problem with the drivers, but how could it have been good one day and bad the next day when there is nothing other than a shut down(properly executed) separating those 2 days. The other thing bugging me is that there is no new drivers for that computer.

The only driver that was NOT up to date was (on top of my head) a conexant thing because I did the update, it screwed up the computer. I forgot what it does exactly but I think it was a driver regarding the sound.

Thanks in advance.
Reply With Quote