Thread: Lost
View Single Post
  #2 (permalink)  
Old December 1, 2011, 03:01 PM
maverick_brent's Avatar
maverick_brent maverick_brent is offline
MVP
 
Join Date: Jun 2008
Location: Nova Scotia
Posts: 470

My System Specs

Default

Quote:
Originally Posted by cmac79 View Post
well first off the system im running is whats listed in my spec minus the 500gig hdd and is now windows 7 x64.not the best but always worked great for me.i was running bf3,black ops,crysis 2 etc perfect.Then my system crashed,it would stay on for a few mins then shut off.(i had a post here about earlier)Anyway it came down to what i thought was a capacitor on my mobo so i sent it off rma. So while i waited i just stuck my psu and vid card in my other system and continued on lower settings:( but worked fine for the few weeks i had to wait. So i know my psu and vid card are good. Well i got back my mobo and put it in my system did a reformat.Everything seemed fine. But when i installed bf3 and black ops i can't play either of em,its super sketch city. So i ran memtest on my ram did 4 passes on each to be sure and they were all fine,and then ran prime all night and everything was fine no errors,i know my psu and vid card are good cause they work fine when i put em on my other pc. I have tried bf3,black ops,cod4,l4d2,tf2,nfs the run all games i ran perfectly before and now can't run any. Is there anything else i should be checking,im lost i needs me my bf3 fix
anything else to describe the symptoms other than "super sketchy city".. :S whats the actual specs? can u list them?
Reply With Quote