View Single Post
  #6 (permalink)  
Old November 11, 2011, 07:07 PM
boggtrotter59 boggtrotter59 is offline
Allstar
F@H
 
Join Date: Apr 2009
Location: Kingston Ontario
Posts: 926
Default

Quote:
Originally Posted by Dave Simpson View Post
I typed each of those commands into the 'run' box (pretty green with this stuff, as you can see), and Windows says it can't find them, but I doubt this is what you meant me to do. When I type ipconfig into run, I get a split-second flash of a command-line box, but that's it; can't access it.

- Just moved here the other day, so it's a brand-new problem under this roof. But the very same thing happened in the place I was previously staying for a few months; fixed it there by running an ethernet cable across the room (can't do that here). Perhaps worth mentioning, the ISP at both residences is Bell. Prior to these two places, this PC and the EnGenius adapter worked like a charm about 90 minutes west of your location with East link.

- Tried many PC re-starts. And I've uninstalled and re-installed the EnGenius software and driver.

Thanks for pitching in, Jonesy.

DS
You need to go to a command prompt... type cmd.exe in the run box, this will open a command prompt... Then enter the commands suggested above.
Reply With Quote