View Single Post
  #9 (permalink)  
Old November 10, 2011, 04:40 PM
Your_friendly_gamer's Avatar
Your_friendly_gamer Your_friendly_gamer is online now
Allstar
F@H
 
Join Date: Nov 2010
Location: Ottawa
Posts: 680

My System Specs

Default

All I did for mine, I disabled Turbo thingy, changed the base to 286, change the cpu voltage first to 1.475 and now its good at 1.45 and then changed the memory voltage to 1.65, and thats about it. I tried to be fancy before and couldnt get it to load windows at 3.5:(
Reply With Quote