View Single Post
  #1 (permalink)  
Old November 5, 2011, 09:36 PM
xofa87 xofa87 is offline
Rookie
 
Join Date: Oct 2011
Posts: 22
Default SSD loses the connection randomly. What to do?

I thought I'd ask here as this problem has only happened since I replaced my old boot HDD sata II drive with a brand new Kingston HyperX SSD 120GB 2.5 (SATA 6 Gb/s (SATA3.0), 555MB/510MB/s read/write, SandForce) . Now it could be that it's a controller issue on my mobo but I'm just not sure.

Anyway, this is the problem. This is something which happens only very sporadically. I use the computer heavily (+1hours a day minimum) and it's happened say 3 times in the past 7days since I got it my new ssd.

Since swapping out the old drive and installing windows, after I have left the computer 'idle' in that I'm just not using it but programs are running, I come back to it and something weird has happened. I can move my mouse around, can click through my HHDs but cant access my C drive (the SSD). I can't do anything on the desktop / browse on the internet because all the OS files are on C drive, the SSD.

It seems like the pc has 'lost' the connection to the ssd somehow. Anything in memory or external to this drive is okay. When I reboot, it won't recognise(inc in the bios) that the drive is there and I cannot load Windows up? What I did was: I opened my tower and checked all the cables. Took them out and place them back in again. Perhaps a tiny small connection error I thought? I did that the first time the error occurred. 2-3 days later same thing happened with my SSD. This time I thought "Hmm okay..". I changed all the cables from my 3 HHD's. Took cable going to my SSD and changed it with one of the HHDs. This night, my SSD lost its connection again.

First I thought it could be a connection issue with my cables, god forbid it, even my new motherboard; but I really doubt it. I do, howerver, think as clever as I am it's either the SSD or some kind of firmware its wrong with.


This is a really odd problem which I've never come across. I don't want to RMA the SSD just yet until I have tried everything I can to fix the problem since its RMA takes 14 days. J

I can't come up with any further ideas to try to identify the culprit and rectify the problem. I forgot to mention I have tried reinstalling windows too. Any help and or suggestions would be most welcome! :(
Thanks in advance guys
Reply With Quote