View Single Post
  #3 (permalink)  
Old November 2, 2011, 11:14 AM
clone63's Avatar
clone63 clone63 is offline
Allstar
 
Join Date: Feb 2009
Location: Bellehole
Posts: 669

My System Specs

Default

Disconnect all peripherals (mouse etc) and see if it will time itself into a proper sleep.

A clean re-install of the graphics drivers may help, as I once had a couple systems disallow sleeping without updated drivers.

Also, I don't know what you've got for power option on that board, but maybe ENABLE some of them, pending what they are.
Reply With Quote