View Single Post
  #5 (permalink)  
Old October 8, 2011, 12:39 AM
Pabz0r545 Pabz0r545 is offline
Hall Of Fame
Join Date: Sep 2011
Location: Edmonton, AB
Posts: 1,303

My System Specs


Ok to make a long story short, when I got all my parts for my new computer I dis assembled my old pc to give it a good dust with can of air and a cleaning. I then set it back up and tried to post and got the message:

"Error: The System Fan Has Failed!Service PC to prevent damage to the system.
Press <F2> to Continue"

So I ordered a new CPU heatsink/fan thinking the fan had crapped out on the old heatsink. It arrived today and I installed it. Set up the mobo, ram, GPU, and PSU to see if the system would post and I am getting the same message. I read a few solutions online but they require going into the bios and I just can't seem to get in. I tried spamming del, f1, f2, f10, f11 and insert. None of them will get me into the bios. The motherboard is an HP/Asus IPIBL-LA if it helps at all. None of the parts have changed except the heatsink and the ccomputer was working perfectly fine before I decided to clean it up.

If I press f2 it proceeds to ask me to insert a boot disk or boot drive/media(sorry can't remember this exact message). And to press ctrl alt del to reboot.

I'm a total noob, and I have no clue what to do. Anyone have any suggestions?
Reply With Quote