View Single Post
  #10 (permalink)  
Old April 6, 2007, 12:17 PM
DerekOldschool's Avatar
DerekOldschool DerekOldschool is offline
Top Prospect
 
Join Date: Feb 2007
Location: Hamilton, ON
Posts: 93
Default

Hey SSwilson, you runnin' the same RAM as me?

Do you have the OCZ platinum EB's? Just wondering.... your timings in your sig are the same as what I'm running with this memory - same divider too)

EDIT: forgot to comment on the fact that I had previously had no luck with overclocking my vidio cards in the past. I usually left it at stock, because of artifacts and instability - I just didn't think it was worth it. This was with my other two cards; a BFG 6800GT and a 7900GT. However, I finally bit the bullet and bought this monster vid card and low and behold, you get what you pay for. I couldn't justify $700 for the GTX when my CPU can't really unleash the power of that card. I'm very happy with what I bought and perhaps an upgrade to SLI when I upgrade to a new system may be in order for the future.
__________________
i7-860 @ 4.2Ghz (1.33v) EVGA P55 FTW SLI (E657-A51 Bios) Thermalright ULTRA-120 Trueblack Rev.C G.Skill Ripjaws 4G DDR3-2000 Antec 850W TPQ 2xBFG GTX280 1G SLI Acer X263W 25.5" LCD Crucial C4 256G WD FAEX 1TB LG DVDRAM GH20NS10 Thermaltake Kandalf case Windows 7 Pro x64

E8400 @ 3.96Ghz (1.42v) EVGA 780i A1 (P08) ZalmanCNPS9700NT G.Skill 4G DDR2-1000 eVGA GTX280SC 1G Windows 7 Pro x64 1xSeagate Barracuda 7200.11 500G

Last edited by DerekOldschool; April 6, 2007 at 12:25 PM. Reason: forgot what I was talking about
Reply With Quote