View Single Post
  #4 (permalink)  
Old September 23, 2011, 07:01 AM
Mistertuxedopants's Avatar
Mistertuxedopants Mistertuxedopants is offline
Rookie
 
Join Date: Aug 2011
Posts: 35

My System Specs

Default

I had the same problem to access a shared drive from your mac on your windows PC you have to make a few changes in Local Security Policy
Go to control panel -> Administrative Tools -> Local Security Policy

Once there go to Local Polices -> Security Options
  • Network Security: Lan Manager authentication level -> set this to
    "Send LM & NTLM - use NTLMv2 Session if negotiated"
  • Network Security: Minimum session security for NTLM SSP Based (there are 2 of these)
    Make sure both boxes are unchecked in each one
This worked for me
Cheers!
__________________
Holy Bananas

Look at me, I'm wearing one shape up
Reply With Quote