View Single Post
  #5 (permalink)  
Old September 5, 2011, 12:04 PM
p4r4digm p4r4digm is offline
Rookie
 
Join Date: Sep 2011
Posts: 3
Default

Thanks for the suggestions. The TV is a 120hz tv but it obeys the gqame settings and runs at 60 when the games running. Changing vsync, or forcing different framerates from the control panel doesn't resolve the issue. I should also mention that my normal desktop resolution is 1920x1080 as well and there's no issue when running my ocmputer normally at that resolution.

I've searched through ever nook and cranny of my tv's settings menus and can;t find anything like scan or else any way to manually change the aspect ratio as you mentioned. Could you be more speicifc about things to try in the nvidia control panel? The only settings I could find wer eunder the 3d settigns and had to do with antialising....these did not fix the issue either.
Reply With Quote