View Single Post
  #2 (permalink)  
Old August 16, 2011, 07:26 AM
Sagath's Avatar
Sagath Sagath is online now
Hall Of Fame
F@H
 
Join Date: Feb 2009
Location: Petawawa, ON
Posts: 2,483

My System Specs

Default

I've been talking with Arinoth about this issue on WLM this morning.

I've also had this issue occur before, however it wasnt with Steam. After much fist-pounding-on-table research what solved my problem was nothing to do with the program causing the issues...If that makes any sense ;)

The issue is actually caused by MSVC (Microsoft Visual C++ redistributable) in windows, and is usually in conjunction with installing a file via *.msi rather then the traditional *.exe
To rectify it, you can either remove the registries related to MSVC, if you're comfortable with that. Or simply uninstall ALL the different versions (seriously MS, why do I have 4 different redist's in add/remove?) of MSVC and then reinstall whatever was giving you problems.

I'd suggest renaming this to something about "Failure to install: Administration rights" or something, to help out the next guy down the road that runs in to this problem.
__________________
Quote:
Originally Posted by Lpfan4ever View Post
AKG shot the hamsters, and then Perineum drove his Mustang with summer tires into the server.
My Disclaimer to any advice or comment I make;
Quote:
Originally Posted by CroSsFiRe2009 View Post
I'm a self certified whizbang repair technician with 20 years of professional bullshit so I don't know what I'm talking about
Reply With Quote