View Single Post
  #1 (permalink)  
Old July 7, 2011, 11:38 PM
Your_friendly_gamer's Avatar
Your_friendly_gamer Your_friendly_gamer is offline
Allstar
F@H
 
Join Date: Nov 2010
Location: Ottawa
Posts: 694

My System Specs

Default issue reading memory on MSI BIG BANG-Xpower x58 board

I just started having this problem an hour ago. I had reseated my heatsink last night before going to bed. I had turned on my pc this morning and it ran everything perfectly, I played DIRT 3 for a couple of hours before going to work. I get home tonight and when I turned on my pc, everything seemed normal, except the cpu meter gadget read 8183 MB of memory when I have 3 modules of xms3 4gig memory. My memory is
CMX12GX3M3A2000C9. a 12 gig kit. So i turned off my pc, and ran each stick alone and each time it booted. I have 6 slots for the memory and when I tried booting up with the blue slots, it wouldnt boot up. When I ran the memtest it also read 8 gig memory. When I go into bios and then I went to mem-z it read 12 gig as in 3 slots of 4 gig each. So I just booted up again after clearing cmos etc and in windows under cpu-z it reads 12 gig memory and it shows which slot is conating the memory. But again both windows and cpu meter is reading 8 gig of memory. Is this something to do with the mobo or I could have screwed up something?

Any advice will be much appreciated. THanks
Reply With Quote