View Single Post
  #27 (permalink)  
Old June 6, 2011, 02:26 PM
stoanee's Avatar
stoanee stoanee is offline
Hall Of Fame
F@H
 
Join Date: Jun 2007
Location: Lacombe Alberta
Posts: 3,253

My System Specs

Default

Quote:
Originally Posted by geokilla View Post
I found a way to force 3D mode. It's in the NVIDIA Driver settings. Should've stated that in my last post.

3D Settings -> Manage 3D Settings -> Global Settings Tab -> Power Management Mode -> Prefer Maximum Performance
Found this in the nvidia forums:

It is on a lappy however....

Quote:
I went to "Control Panel > Hardware and Sound > Power Options" and chose "Change plan settings" for the plan that I was using. Then I chose "Change advanced power settings" and went under the "Display" section and found what is called "NVIDIA Display Power Saving technology". I switch this setting from "Enabled" to "Disabled" for On battery. After applying the setting, the problem went away.

Also for rivatuner:
YouTube - ‪Disable nVidia Power Management / Power Saving‬‏
__________________
heatware

Last edited by stoanee; June 6, 2011 at 02:33 PM.
Reply With Quote