View Single Post
  #3 (permalink)  
Old March 18, 2011, 12:33 PM
BrutalGreen BrutalGreen is offline
MVP
 
Join Date: Mar 2011
Location: Québec, Canada
Posts: 412
Default

thats what im using, problem is dual booting with linux and every time i boot linux afterburner stops recognizing compatible graphics cards until i disable and re-enable the cards in device manager followed by a reboot. so i thought having the cards defaulted to OCed frequencies would help out!
Reply With Quote