View Single Post
  #36 (permalink)  
Old March 10, 2011, 09:24 PM
SnoSalmon SnoSalmon is offline
Top Prospect
 
Join Date: Mar 2011
Posts: 58
Default

Apologies - I had to adjust a setting.
you need to Set horizontalmonitorcount to number of monitors

C:\users\<USER>\Documents\My Games\Dawn of War II - Retribution\Settings
configuration.lua

setting = "horizontalmonitorcount",
value = 3

Fixed the zoomed in menu at the start right away.

-edit-
Bulletstorm - Works but has FOV issues. Solution is in the bottom post of the first page.

Last edited by SnoSalmon; March 11, 2011 at 03:39 AM.
Reply With Quote