View Single Post
  #32 (permalink)  
Old March 9, 2011, 01:06 AM
SnoSalmon SnoSalmon is offline
Top Prospect
 
Join Date: Mar 2011
Posts: 58
Default

Hey guys,

I'm brand new to multi monitor gaming, and I'm having an issue with AA settings and performance in eyefinity.
My Rig:
I7-920 @ 3.6Ghz, (under h2o)
6GB Corsair Dominator RAM,
300GB Velociraptor drive,
2 x Asus HD5870 V2's
Enermax Revolution 85+ 850W PSU.
(All in a Corsair Obsidian 800d)

3 x HP ZR24w's running at 5760x1200.

Specifically, I'm struggling with Metro 2033.
This worked absolutely perfectly at max settings on a single screen.

On the new setup, it simply drops from smooth to a slideshow, to the point the mouse doesn't even get to the cancel option in the "confirm your settings" box before it times out.

At 2400x600 it's still really good, the next setting 5040x1050 drops it totally on it's knees, even in low detail let alone 5760x1200.

I see in the list it's stated it's supported, but is this expected behaviour at this res with the above rig?

Others that I've got and are perfect (some with hacks) include BF:BC2 (had to turn AA down to 2x), Sacred 2 (with camera hack), Borderlands (with FOV hack) and DOW II retribution. Retribution had a similar stutter like Metro, however that was fixed by switching AA off. Shift still runs like it did when it was only one screen, as does the now older UT3. All settings maxed out really.

I'm hoping theres a fix or is a known issue rather than performance of the rig tbh ;)

TIA
Reply With Quote