View Single Post
  #4 (permalink)  
Old March 3, 2011, 11:01 AM
biff's Avatar
biff biff is offline
Hall Of Fame
F@H
 
Join Date: Jan 2008
Location: Courtice, Ont.
Posts: 1,235
Default

I looked into what Xvid was and looks like a codec... to make a file similar to a .mkv or .avi?? If I understand your question properly I'm not making any files out of it, just a straight rip. I didn't see any reason not to use TMT to play DVDs. I wanted as much consistency as posible since this HTPC will be going in the family room and it will be my wife that uses it all the time. From what I can tell MP is trying to start the VIDEO_TS.IFO file which is correct. FWIW when I double click on this file in windows explorer, TMT starts up and the movie plays so everything seems OK there.

I'm running Vista Home Premium SP2 and MP 1.1.3.

[edit]
so you have to install codecs to play DVDs using the internal player? I haven't installed any codecs (not sure what MP puts in on it's own at install though). I'm just thinking... maybe MP is trying to play the DVD with the internal player and is locking because it has no/improper codecs, rather than launching it with TMT. I'll try taking .ifo out of the recognized video extensions to see what differences that makes.
[/edit]
__________________
Q6600 @ 3.83GHz w/ D-Tek Fusion
Asus P5Q-PRO
2x 2GB PC8000 Mushkin Redlines @ 1020MHz w/5-5-5-12 timings
EVGA GTX 280 (SC?)
OCZ Gamer Xtreme 600W PSU
Cooler Master Cosmos on water

Last edited by biff; March 3, 2011 at 11:09 AM.
Reply With Quote