View Single Post
  #5 (permalink)  
Old February 15, 2011, 05:43 PM
Jeff1961's Avatar
Jeff1961 Jeff1961 is offline
Top Prospect
 
Join Date: Dec 2010
Location: Toronto, ON
Posts: 69

My System Specs

Default

Quote:
Originally Posted by Chilly View Post
This is what vsync fixes.... enable it.

Also in the CCC ensure in the "Video" under "Basic Quality" that the interlacing feature is either set to "automatic" or something of your chocing, I recommend "vector adaptive"
Thanks. I will turn on the vsync in the games. Didn't see it in CCC. So many options in there. Easy to get lost in it. I should look for a manual for it.

The interlacing was on automatic.
I'll leave it there and first see if the vsync helps. If not, I will try vector adaptive.
Reply With Quote