View Single Post
  #4 (permalink)  
Old February 8, 2011, 12:50 AM
Frank Encruncher Frank Encruncher is offline
Top Prospect
 
Join Date: Jun 2007
Location: Edmonton,Alberta
Posts: 104
Default

Check your bios and try setting PCI PnP to Yes, that seemed to help mine.
Reply With Quote