View Single Post
  #11 (permalink)  
Old January 28, 2011, 11:14 AM
DCCV44.2223 DCCV44.2223 is offline
Top Prospect
 
Join Date: Apr 2010
Location: Vancouver
Posts: 242
Default

Quote:
Originally Posted by Blu View Post
I kept getting odd and random connections from odd IP addresses to me via port 135, so I wanted to block the port, windows firewall for some reason wasn't doing the job so I ended up ditching it for zone alarm,
Windows firewall (or any firewall for that matter) will block TCP 135, you probably have enabled a rule that allow TCP 135 traffic to pass through. Check your firewall settings, looks like you have XP so it's Control Panel > Windows Firewall > General {tab}, select "On" and check the "Don't Allow Exceptions" option.

TCP 135 is used by Windows RPC, a number of apps will modify Windows firewall rules during installation to open that port, some 3rd party firewall will duplicate those rules.

If your running a fully patched and up-to-date Windows, that's not really an easily exploitable port.
__________________
iK
Reply With Quote