View Single Post
  #1 (permalink)  
Old March 21, 2008, 03:55 PM
Cptn Vortex's Avatar
Cptn Vortex Cptn Vortex is offline
Hall Of Fame
F@H
 
Join Date: May 2007
Location: Vancouver
Posts: 3,735
Default My turn to ask for help

Ok, I can not get anything more than 3.6GHZ out of this E3110..... No clue why

Essentially, I can boot up no problems at 500FSB and 7X multi, but once i go to give my CPU some volts and try to get 8 or 9X multi's, the system will not even power on or post, and I need to reset the Cmos. Such a pain in the arse. I have tried tons of combinations:

400 x 9 works fine, 3.6GHZ stock voltage
425 x 9 nothing, no boot, no post
425 x 8 works great, no problem
450 x 8 once again, no problems, stock volts.
500 x 8 Nope, nada again.
500 x 7 Works perfect, stock volts (well nb V is up there at 1.59)

I have tried anywhere from 1.3-1.45V to get 4GHZ but no luck. I would at least expect to get a POST but I can't. When I hit the power button, the lights come on for half a second then it shuts off. So I hit the power button again, same thing over and over again.


Specs are in my Sig, I am using the latest BIOS, and have heard of no one yet with this problem, went through tons of pages on Xtremesystems official DFI X38 page....UGH
__________________
The Vortex H20

Coolermaster ATCS 840 w Window panel
MSI Z77A-GD65
Intel i7 3770K @ 4.6GHZ 1.28v
Galaxy GTX 680 @ 1241MHZ
8GB Mushkin Blackline 1600MHZ 9-9-9-24 1.5v
Asus Xonar Essence STX
OCZ Z-Series GOLD 850W
2 x 128GB Corsair Force GT SATA3 SSD RAID0 :)
Acheiva Shimian Q270 Lite 2560x1440

Benq W500 Pojector.

Watercooling:
EK Supreme HF, EK FC GTX 680 Block, MCR320+Gelid Silent 12 Push/Pull, DD Pump, EK Multioption 100ml Res, EK Coolstream XT 220 RAD Gelid Wings Push/Pull.
Reply With Quote