View Single Post
  #1 (permalink)  
Old January 7, 2011, 01:24 PM
DSherman's Avatar
DSherman DSherman is offline
Rookie
 
Join Date: Jan 2011
Posts: 18

My System Specs

Default Setting up DDR3 Ram in BOIS

Hi again guys,

The last thing I have to do on my new Rig is set the Ram up in BOIS. Everything is on Auto and I've returned BOIS to default again.

ASUS M4A79XTD Evo
Corsair XMS3 CMX8GX3M2A1600C9 8GB 2X4GB DDR3-1600 CL9-9-9-27
AMD Phenom II X4 965 Black Edition
OCZ ModXStream Pro 700W
Microsoft Windows 7 Home Premium Edition 64BIT

1.1.0.L72 American MegaTrends Inc BOIS

Now I've once again done LOTS of reading and have figured out that setting up the Ram should be very hard. I have all my Ram specs and just need to enter the info into BOIS.... easy enough. Nope!

My first try was ---> 1.64v / 1600mhz / Set the Ai OverClock Tuner to Manual / 9 9 9 27 / then enter the DRAM Command Rate to Auto. Once again I think Im a BOIS master. Run my rig. Do some tests on my Video card. About 20% performance increase...Hmm not bad. Play a game now, BLUE screen. Now I go run a Memtest86+ .......the Ram FAILS.
Now I try and mess with the settings abit. Change Auto to T1/ T2. Then I try messing with Timing. Then up'ing the voltage to 1.66v.

I just don't understand. Should be pretty straight forward No. Ram has only one set of spec...I should be able to just enter the data and Bam! Done.

What am I doing WRONG, how do I setup the ram to run at its proper settings. PLS help guys!!


Reply With Quote