View Single Post
  #7 (permalink)  
Old December 29, 2010, 02:34 PM
sswilson's Avatar
sswilson sswilson is offline
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 16,839

My System Specs

Default

Quote:
Originally Posted by rascoqaz View Post
Yep I've tried a different cable and monitor set up that I know works. I really think the monitor is done.
Did you take the discrete card out of the rig when you tested the onboard?

I thought you tried with a different monitor already.........

If you're still not getting a signal to the monitor, then chances are there's something motherboard/memory related going on that's not allowing a post. If there's no speaker already hooked up, you might want to check to see if you can find the pin-outs for the motherboard front panel connections and hook up a speaker in order to be able to hear the beeps.
__________________
Gigabyte Z97N-WIFI / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 970 SSC ACX 2.0+
AZZA Titan 240 / Custom WC / Intel 730 Series 480GB SSD / Seagate Barracuda 1TB / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 1X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / Uncased 256GB Sandisk Z400S SSD / Mini-Box M350 / 24" Westinghouse L2410NM
Reply With Quote