View Single Post
  #8 (permalink)  
Old December 1, 2010, 08:57 AM
Supergrover's Avatar
Supergrover Supergrover is online now
Hall Of Fame
F@H
 
Join Date: Dec 2006
Location: Okanagan Falls, British Columbia
Posts: 4,246

My System Specs

Default

Quote:
Originally Posted by northernmutt View Post
ilya - Tried that, but there are multiple configs of this laptop.

CTA - of course, but since there are no drivers, they are considered "unknown devices" in device manager

JD - I considered that option, but I am always concerned about driver incompatibility issues. I know that the drivers for the Lan will not affect anything else(mostly!), but I am not so sure that installing 3 different drivers for the Lan from 3 different companies wont cause some kind of problem. At this point, I am kind of desperate, so I will give this one a try.....let you know how it goes.

I am really dissapointed in Acer's customer service (or lack thereof). It has been almost 2 weeks and I have yet to receive a response from them. If this is any indication of the quality of service they offer, I am soooooooooooooooooo glad I only have had Dell up to this point.

I will likely avoid Acer in the future.

Thanks for all you help guys!

Northernmutt
This should be the vista LAN driver: ftp://ftp.work.acer-euro.com/noteboo...x32.zip:thumb:
__________________
R.I.P.

Quote:
Originally Posted by 3.0charlie View Post
My knuckles are bleeding from fishing through walls a new CAT6 network cable... I found fresh, untapped electrical outlets...
"It's all in the Reflexes"-Jack Burton
Reply With Quote