View Single Post
  #6 (permalink)  
Old October 24, 2010, 03:50 PM
sswilson's Avatar
sswilson sswilson is offline
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,532

My System Specs

Default

Quote:
Originally Posted by TerenceJ View Post
Could it be the chip itself, or just the mobo holding back the bus speed? or maybe I've just hit the boards top end bus speed wise. Seems odd to me to hit the boards top bus speed with no voltage increase and no matter what I do does it want to go higher.


I was hoping to run stuff on the slower side, then figure out what my CPU can do. What I used to do on Core2 systems, max out the FSB and memory, then up the CPU multiplier and the Vcore.


Wilson. When you mention the memory at 1450Mhz are you thinking maybe its a little on the high side, so maybe its holding back my NB?

Thx much for the input! :-)
Yeah, that's what stood out. It probably isn't holding you back, but worth a look at.

As far as the bus speeds (HT, or HTT Whatever the H it's called.... ;) ) go... you've really got to get out of S775 motherboard thinking for that.... if you have a look at most PHII motherboard reviews you'll see that they seem to max out somewhere between 300 - 350, so figure on having to dump a fair bit of V into them in order to get much past 275 - 285.
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote