View Single Post
  #4 (permalink)  
Old October 3, 2010, 08:26 AM
Arinoth's Avatar
Arinoth Arinoth is offline
Moderator
F@H
 
Join Date: May 2009
Location: Halifax
Posts: 8,603

My System Specs

Default

Hmm it would seem like one of the things vlc brags about (which is using gpu acceleration) comes disabled when you install it. At least it did when i installed it on the htpc. Enabling that and turning off cool and quiet (aka not letting the bios downclock my cpus whenever it feels they aren't being used that much) has allowed 1080p playback to work perfectly now.
Reply With Quote