View Single Post
  #1 (permalink)  
Old September 8, 2010, 04:21 PM
tybeet tybeet is offline
Rookie
 
Join Date: Nov 2007
Posts: 2
Default [SOLVED] Computer turned on 1st time, but will not turn on again.

Okay, so I ran into computer problems not long ago, and I thought it was the PSU that was the problem. So I RMA'd it (and then I learned how to properly test a PSU, but that's another story), so now I have a brand-spanking new PSU. Computer's still not working with this new PSU, I then decided it must be the motherboard, so I RMA'd it, and just received it back.

When I received it back today, I installed my components again. This is my rig, for the record:

1x Gigabyte GA-MA790FX-DS5 (just RMA'd)
1x AMD Phenom II 965 140W CPU (brand new)
2x 2GB DDR2 1066 RAM
1x nVidia Geforce 250 GTS
1x SATA 7200RPM 500GB WD HDD
1x Pioneer DVD-RW combo drive
1x OCZ 600W PSU (just RMA'd)
1x Antec P182SE computer case

So I plugged everything in, hit the power button and voila! It worked! I'm smiling and excited and then I get this BIOS option prompt about the HDD being in USB mode rather than SATA mode, and I miss hitting the right key in time, so I'm like okay I'll just power off and power on again and get it this time. So I powered it off, and hit the power button again, and this second time it would not power on.

I'm like wtf? Okay, I'll do some trouble-shooting. This is what I've tried,

Trouble-shooting steps:
1) I unplugged and replugged everything in.

2) I then thought, well maybe it's the darn PSU again. So I tested it (with the paper-clip method) and it powers a fan just fine. So it's not the PSU.

3) Then I thought, well maybe I am overloading the PSU (I am not according to online PSU calculators which tell me I am about 180W under-loading it, but maybe they're mistaken), I removed every component except the memory and CPU, but it still will not power on.

4) Then I'm like, okay maybe it is a faulty power switch on the case, so I tried wiring the reset button to the power pins on the motherboard (since they work fundamentally the same way, this would work in principle), but it still will not power on.

Am I missing anything here? If it's not the PSU, it's not the components that are plugged in, and it's not my case, musn't it be the motherboard? Is my motherboard just plain dead... again!?

Please help.

Last edited by tybeet; September 8, 2010 at 06:34 PM.
Reply With Quote