View Single Post
  #1 (permalink)  
Old February 17, 2008, 12:14 PM
CanadaRox's Avatar
CanadaRox CanadaRox is offline
Allstar
F@H
 
Join Date: Feb 2008
Location: Scarborough (Toronto)
Posts: 614
Default Motheboard wont Post

I recently got a DFI LT X38-T2R, and last night it decided it doesn't want to boot anymore. The error code LED says C1, which is a RAM problem. So first thing did was reset the CMOS (I tried both the EZ reset and the jumper method). I proceeded to try each stick of RAM individually, each still producing the C1 error. I then pulled a stick of PC2-4200 from my brother's computer, which I know to be working. Still got the C1 error. I also tried all of my RAM in my brothers computer, and it booted fine. I then set the jumpers to reset the CMOS, pulled the battery, unplugged it and left it overnight (10h or so). I then tried booting with my brother's RAM again, and still got the C1 error. I think that my motherboard may have died, but I was hoping someone might have another idea which might save me the trouble of doing an RMA.
__________________
Project: Black and White
i7 920 D0 | 3 x 2GB DDR3 | EVGA X58 SLI LE
XFX 4890 | Corsair HX750 | Corsair Obsidian
Reply With Quote