View Single Post
  #1 (permalink)  
Old December 13, 2006, 07:55 PM
Corpus Masochist Corpus Masochist is offline
Top Prospect
 
Join Date: Dec 2006
Location: New Westminster BC
Posts: 107
Default Overclocking Issue?

Hello all, I was put on to this site from a dude I was talking with at ncix today, looks like a cool site.

I have been messing around with OCing for a while now but have encountered a problem. www.pcstats.com/articleview.cfm?articleID=1832 I tried to follow this guide to up the clock in my system but when I set it to manual and set the clock from 2.0 to 2.2 then rebooted I would look at cpuz or my system specs it says my clock is running at 1.4?? I have no idea why this is happening. But if I set it to run in AI mode I can overclock at the full 10%.

Another thing where would the memory divider be located in the bios? I can't seem to find it. And also the HTT Multiplier can't seem to locate that either.

Current bios that I am running is 1009, tried running the beta version thats out but was getting some instability issues so reverted back to the latest version.

Any help getting this bitch OC'd would be great.
Corpus
__________________
EVGA 680i SLI 122-CK-NF68-A1,
Intel C2D E6850, EVGA 8800GTX,
OCZ Reaper PC2 8500, Ultra X3 1000W fully modular PSU,
1 Primary Raptor X 150 gig + 2 150 gig Raptors in RAID 0,
Swiftech H20-220 Ultra with a Stealth GPU water block,
Dell Ultrasharp 2407WFP-HC 24" monitor,
Lian Li V2000 Plus Case slightly modded,
Steelseries Akari Laser Gaming Mouse, Razor Tarantula keyboard,
AuzenTech Prelude Sound Card,
Pioneer VSX-1016TXV receiver with Bose 301's,
AKG K240 Phones, Blue Snowflake USB Microphone.
Reply With Quote