View Single Post
  #14 (permalink)  
Old June 16, 2010, 03:47 PM
sswilson's Avatar
sswilson sswilson is offline
Join Date: Dec 2006
Location: Moncton NB
Posts: 15,618

My System Specs


Originally Posted by gingerbee View Post
you can just run "PAT" now it was given out last week on here. it's free till june 30 Paragon Alignment Tool - Overview
Boost Drive Performance & Lifespan With Paragon Alignment Tool (Free Offer)
Heh.... I haven't gotten around to deciding if I want to risk borking my drive a second time to verify, but it was running this under XP that borked my SSD in the first place.... win7 worked fine, XP seemed to work fine for my IDE drive, but when it tried to do the SSD it not only made the partition unreadable, but borked it to a point where the XP install disk would hang as soon as it tried to access the drive.... doing a full hdderase resolved the issue.

Now, this may have been a one-of.... it may have been something to do with the fact that I'd installed xp then win7 then went back to XP on the SSD, but I normally remove all partition information before installing a fresh OS.
Gigabyte Z97N-WIFI / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 970 SSC ACX 2.0+
Corsair 380T / Corsair H100i GTX AIO/ Intel 730 Series 480GB SSD / Seagate Barracuda 1TB / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 250G Samsung 840 Series SSD / Mini-Box M350 / 24" Westinghouse L2410NM
Reply With Quote