View Single Post
  #8 (permalink)  
Old May 8, 2010, 09:56 PM
JD's Avatar
JD JD is offline
Moderator
F@H
 
Join Date: Jul 2007
Location: Toronto, ON
Posts: 6,881

My System Specs

Default

Also check under this: Control Panel\All Control Panel Items\Network and Sharing Center\Advanced sharing settings

Make sure Password protected sharing is off. And maybe lower the encryption as well. I'd use the same settings for Home and Public, unless your network location is always set to Home. I know mine never is because the VMWare virtual adapters are stuck on Public.
Reply With Quote