View Single Post
  #1 (permalink)  
Old May 8, 2010, 01:45 AM
sswilson's Avatar
sswilson sswilson is offline
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,793

My System Specs

Default Resetting Win7 to XP folder sharing settings?

Scratching my head over this one... I'm sharing FAH folders on both a Win7 64bit and an XP Home(sp3) machine with another XP Home(sp3) rig in order to have all of my clients available for a single instance of HFM.

Here's the kicker... everything was working fine, but for some reason the windows 7 machine stopped sharing one of two folders (one's the GPU client, the other's the SMP2 client). It shows up under workgroup, but whenever I try to access it, it won't allow me in (error about not having access, contact your administrator). It had been initially working, and then just stopped (this is the SMP client files under programs X86). The gpu client folder on the other hand is working fine.

I've tried rebooting both PCs, tried turning file sharing off and then back on for the Win7 machine (used to work for XP folders which had lost connection) and all file sharing properties are the same between the two folders.

Any ideas?

edit: Maybe it's time to start setting up static ips in the router? Would that make my connections more stable and less likely to drop off? (Used to happen fairly often with XP networked machines....).
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / Seagate Barracuda 1TB
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 250G Samsung 840 Series SSD / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP

Last edited by sswilson; May 8, 2010 at 02:16 AM.
Reply With Quote