View Single Post
  #1 (permalink)  
Old May 8, 2010, 12:38 AM
G777's Avatar
G777 G777 is offline
Allstar
 
Join Date: Mar 2010
Location: Coquitlam,BC
Posts: 541

My System Specs

Default Problem with 480gtx and dual monitors

Having some problems with new card. I uninstalled the previous drivers from Ati for my HD4890, and ran driver sweeper. After installing the 480gtx Superclocked, I downloaded the latest drivers from nvidia. Card is outputting to a 21.5" lg monitor and a 32" lg LCD TV. This set up worked flawlessly for me using the 4890, and a 9800gt before that.
Initially there was no display at all on the tv, even though it was detected. After much screwing around, I switched around the cables and got a desk top display of sorts. However the tv display has either a weird halo effect around it, or a sort of horseshoe shaped rainbow flicker every 1-3 seconds over half the screen. I know the 480 has had issues with temps using dual monitors but I understood that was fixed and had to do with fan speed not correcting for additional load. Checked temps, nothing weird.
Running only the one card off a Seasonic 850w psu, connecting to card with dvi to monitor, and dvi to hdmi for the TV. The monitor will run fine off either one of the ports, whether the TV is connected or not. When I try to use the TV by itself, it behaves differently in each port. In one there is a brief flash of desktop and then nothing.In the other I get a desktop with the bad rainbow flicker going on.
Any ideas?
__________________
_______________________________________________

HWC Overclocking Team, breaking hardware for fun!

Team Thread
Reply With Quote