View Single Post
  #1 (permalink)  
Old March 31, 2010, 01:53 AM
bushwickbill bushwickbill is offline
Top Prospect
 
Join Date: Mar 2007
Location: West Coast Canada
Posts: 175
Exclamation No physix drivers installed after I installed them? Help!!

I was going to run 3DMarkVantage And noticed an error stating something about my Physix driver not there or something like that? So i went into my Control Panel and it said that Physix were in fact enabled
I then went into Windows CP to look under installed applications. And under Nvidia I have three things installed??
Nvidia Display Control Panel
Nvidia Drivers 63.0 MB
Nvidia Stereoscopic 3D Driver

So only one of those three has a size to the file. And there is no Physix drivers installed. So i tried to install the latest Physix drivers by them self and it said that the current installed drivers were newer than the ones I am trying to install???
What is going on?
Ithen tried a little test. I went in Nvidia CP and clicked on 'set Physix configuration'
Then under 'settings' in the top tab ribbon and then clicked 'Show Physix visual indicator'.
So that is supposed to show whether you are running physix under the GPU or CPU during a running application. I then ran 'Just cause 2' which I know uses Nvidia physix, But nothing showed up to show if physix were running under GPU or CPU
So I tried a few more games that use physix, Need for speed shift. Metro 2033. And no visual indicator showing anything.
So why is there no installed physix driver first of all under the Nvidia CP??
And why when I try to install the physix by them self, I get that error stating that I already have a newer version of physix installed?
I also Re-Downloaded the newest 197.13 WHQL drivers and re-installed them after a proper Driver sweep and re-boot. And i get all the same problems. Anyone else having this issue?
__________________
System spec: Intel i7 2600k, Gigabyte GTX 570 Super Overclock, Kingston DDR3 2X4 GB sticks, ASUS P8P67 PRO, Cooler Master 700 watt PSU, 750GB*2 Sata,SATA III 1TB HDD Acer 24 Widescreen, Antec 300, Windows 7 Ultimate 64 Bit
Reply With Quote