View Single Post
  #3 (permalink)  
Old March 1, 2010, 09:15 AM
Waldie's Avatar
Waldie Waldie is offline
Top Prospect
F@H
 
Join Date: Apr 2009
Location: Whitby, Ontario
Posts: 94
Default

Ok, I solved it... Yeah it was full version. I came across something at the very bottom of the twentieth (approx) page that I looked at about the problem.

Some guy said he was at a complete loss, until it dawned on him what he would do in Microsoft's position. Essentially, force people to use your programs. Basically, for some reason you need the Microsoft file transfer from Internet Explorer in order to download the iso properly, otherwise it's corrupted. I'm guessing this isn't always the case, otherwise everyone who downloads from TechNet using another browser wouldn't be able to use their downloads.

It worked for me though. I had been downloading the iso (twice) with Chrome, originally, and I was getting the error, and then I re-downloaded it with IE (also, much faster, was cooking along at 2 MB/s) and it worked like a charm, with no problems. Seems a little malicious, but obviously not using IE caused the problem.
__________________
E8400 | EVGA 750i FTW | EVGA GTX 260 Core 216 SC | G.Skill 2x2GB DDR2-1000 | WD 640GB Black | Corsair TX750W | CM 690 | Acer H233H
Reply With Quote