View Single Post
  #2 (permalink)  
Old January 28, 2010, 08:55 AM
SKYMTL's Avatar
SKYMTL SKYMTL is offline
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 11,605
Default

It could be that your onboard video was enabled with the change in OSes. Go into your BIOS and ensure that your IGP is disabled before booting with a dedicated GPU.
__________________
Reply With Quote