View Single Post
  #1 (permalink)  
Old December 26, 2007, 09:40 PM
Canadianguy's Avatar
Canadianguy Canadianguy is offline
Top Prospect
 
Join Date: Jul 2007
Location: Toronto
Posts: 81
Question Just hooked up my Acer 22" 223w.....

and loving it.One question,I can't find the scalling options in the Nivida control panel.It came up once when i first installed monitor and changed resolution from 1280x1024 to 1680x1050.I want to start playing BF2 and want to use the keep aspect ratio setting.I'm using 97.31 drivers which are working best all around right now.

Ideas or suggestions would be appreciated.

Thanks
Great!! I found solution in this post and it worked.Like this guy says is there any disadvantages disabling that?

"Hi guys! I realize this thread pretty much died back in Sept 2006, but I just recently purchased the Chmei 221D monitor myself and ran into the same problem with Warcraft 3. However, I did find a solution that I thought may be useful to anyone who runs into problems with the lcd monitors automatically stretching the image to fullscreen.

I'm running the 94.24 nvidia drivers and if you go into the classic control panel and select "nView Display Settings" then you should be able to see the "Device settings" button. Click on that and make sure the "Treat Digital Display as HDTV" is UNCHECKED. Once the HDTV setting is unchecked, you should be able to click on the Device Settings button and select "Device Adjustments." There you will see the option for fixed aspect display ratio as shown above in the previous posts.

I don't see any drawbacks to disabling the HDTV option, but I just found the solution out tonight. Are there any problems that I may encounter from disabling the HDTV setting?"

Hope that helps!



Last edited by Canadianguy : Today at 20:39.
__________________
P4 - 3.0 HT
Acer 223w 22"
XFX 7600GT 256 DDR3 AGP,ATI 650HD TV
Asus - P4S800
Kingston 2G 3200 DDR
Western Digital 80G,Segate 200G
X-FI Extreme Music,Logetic X-530
Thermaltake TR2-430w
XP Pro

Last edited by Canadianguy; December 26, 2007 at 11:23 PM.
Reply With Quote