View Single Post
  #1 (permalink)  
Old December 23, 2009, 11:43 AM
hen555 hen555 is offline
Top Prospect
 
Join Date: Apr 2009
Posts: 86

My System Specs

Default The Floppy Drive Powers On But does not Function

My dad needed a floppy drive to backup his stuff and I dont know whats wrong.

I took out this floppy drive from my oldest pc and it has no face or cover on it so it looks ugly in my case. I dont even know the brand of it but lets get to the problem. The light comes on in the floppy and power is supplied but is it connected to my MB? I took out the old floppy wire from the old mb and it was the one with te "twist" in it , I connected that from my motherboard where on the book it read floppy but it didnt show which way i was supposed to insert it... there was no clip lock to even tell so I just put it in a way where the wires were easier.

I run my windows 7 go to computer its not there...ok
I go to bios and theres a floppy setting, it asks me which floppy drive am I useing... I choose the 3.5" 1.44mb one. ( I tried all of the other 3.5' and still no work) . And no it didnt work. When I mean it didnt work, I mean it shows it in mycomputer but when I insert the floppy disk, it does open nor can I even open it. It just keeps saying "Please insert floppy disk".


I was thinking about just getting a usb to floppy thing but if u guys can help me with this will be much appreciated.
__________________
Build: i7-920, EVGA GTX 285, XFX X58i Extreme Edition , 2GB x 3 DDR3 - Patriot Viper, ThermalTake M9 V1000series, Ultra LSP 650w, Western Digital 500GB @7200rpm,
Reply With Quote