View Single Post
  #4 (permalink)  
Old December 15, 2009, 12:01 PM
jumran's Avatar
jumran jumran is offline
Rookie
 
Join Date: Jul 2009
Posts: 15
Default

Also make sure you enabled remote desktop from advanced system settings on the vista machine and your router that is connected to the vista system has TCP port 3389 opened.
Attached Images
 
Reply With Quote