View Single Post
  #91 (permalink)  
Old November 20, 2007, 10:32 AM
Squeetard Squeetard is offline
"Quote This..."
F@H
 
Join Date: Nov 2007
Location: Hell
Posts: 4,013
Default

Whoa wait!

You have to enable xfire in the motherboards bios too. Check that.
Reply With Quote