View Single Post
  #1 (permalink)  
Old September 25, 2009, 08:33 PM
troyyyy troyyyy is offline
Rookie
 
Join Date: Sep 2009
Posts: 9
Default Replaced faulty mobo, computer still not booting

So, back on Labour Day, I came home from spending the weekend with some friends and noticed that my computer wasn't booting at all. Upon closer examination, I noticed that my mouse's LED would remain on while the computer was plugged in and the PSU turned on, but the computer was otherwise turned off. I figured that my motherboard had shorted out, and bought a new one today. fwiw, I replaced an ASUS P5Q Pro with a Gigabyte EP45-UD3L.

Anyways, I just finished installing the motherboard and everything, but my computer still won't boot. I'm pretty certain I installed the case cables into the front panel connector properly (tried several variations to no avail anyways), and there's no way I'm going to figure out what the problem could be now on my own. Anyone have any idea what might be going on? I'm so lost on this matter, but I refuse to replace any parts until I know they've died.

(fwiw, my case has no Message LED or Speaker cable)

Last edited by troyyyy; September 25, 2009 at 09:03 PM.
Reply With Quote