View Single Post
  #7 (permalink)  
Old September 14, 2009, 06:28 PM
frontier204 frontier204 is offline
Hall Of Fame
F@H
 
Join Date: Nov 2008
Location: Ottawa, ON
Posts: 1,223

My System Specs

Default

@tyreman: The manufacturer's test (Seatools) gives me the same result. I tried a short test which failed 2 / 2 times, then a long test which passed. Note that SMART was NOT tripped on the drive; I only discovered the issue because I set Ubuntu to run short tests on a schedule.

Anyway I had a 250 GB SATA drive lying around so I put that in and let the computer rebuild the raid 1 array on it. (resulting in a very strange software RAID with 1 IDE and 1 SATA drive). I didn't want to take chances with a drive containing a Subversion repo, since I read those can self-corrupt on a working disk.

Thanks for the advice / interesting to hear stories of some users tripping SMART and still losing nothing. The last two times my drive tripped a SMART warning (to the point where the BIOS is yelling), I had to reinstall my OS. ...then there was the Fujitsu drive which was eating my OS yet passing the manufacturer's test
__________________
"The computer programmer says they should drive the car around the block and see if the tire fixes itself." [src]
Reply With Quote