View Single Post
  #1 (permalink)  
Old November 8, 2007, 12:45 PM
Mr. Cipher's Avatar
Mr. Cipher Mr. Cipher is offline
MVP
F@H
 
Join Date: Oct 2007
Location: London (UK)
Posts: 458
Default Bios saves OC settings, loads stock speed

p35-ds3r (F7D Bios), e2180 @ 3.4ghz 1.437v (10*340), OCZ Reaper PC2-6400 HPC (rated 4-4-4-15, running at 4-4-4-12, 2.1v), BFG 8800GTX OC.

I tested a few days ago the 3.4GHz overclock, and it ran for over 17 hours stable on Orthos. Super Pi ran fine as well. I was working on a review and I was pushing my memory, 5-5-5-12 ~980mhz.

I booted into winxp sp2 fine, however it crashed under dual super pi 2M. Now whenever I boot, the computer loads at 10 * 200, but yet all the settings are saved in the bios as they were when I overclocked it (voltage, 10 * 340, memory timings etc).

I also tried saving settings to CMOS (using F11) but to no avail. I am completely clueless as to how my settings can be saved and yet the computer runs on stock speed. :help:

Also, easytune (GA's mobo tweaking utility for windows) has the overclocking section disabled. I never use it to overclock, but this was something I thought may be significant to share.

Anyways, if anyone has any thoughts I'll owe you big time.
__________________
i7 Red
EVGA X58 Classy | i7 920 D0 | Megahalems w. 1 noctua push| Mushkin Redline | Radeon HD 6870 | 2x640 WD Black | Corsair HX1000 | HAF 932 | Asus 26" LCD

C2Q Blue
Gigabyte EP45-UD3p | Q8400 @ 2.66ghz | Thermalright Ultra 120 Extreme w. Scythe | Mushkin Redline PC2-8000 5-5-5-15-2T @ 400mhz |
BFG GTX 295 | 1.32TB WD HDDs | Corsair HX 620 W | Antec 900 | Acer 20" LCD
Reply With Quote