View Single Post
  #3 (permalink)  
Old August 4, 2009, 05:03 PM
Caldezar's Avatar
Caldezar Caldezar is offline
Hall Of Fame
F@H
 
Join Date: Aug 2008
Location: Burnaby
Posts: 1,731
Default

I'm gonna take a one-shot here and say the slow burning is very likely because the drive is set to PIO mode. This happens a lot with IDE drives on older systems. To check if this is the issue, go to the device manager, go to the properties of the IDE Channel that the burner is on (IDE channel 0 likely?) and check in the advanced settings? tab to see if it's in PIO mode. If this is the case, switch it to Ultra DMA 4.
Reply With Quote