View Single Post
  #7 (permalink)  
Old October 21, 2007, 11:26 PM
pscout pscout is offline
Fallen Folder
F@H
 
Join Date: Mar 2007
Location: folding in GTA
Posts: 375
Default

Quote:
Originally Posted by Scratch View Post
well I tried installing the VMware and was unable to get the VMware tools working and couldn't get the code to work in the Terminal application then reinstalled the SMP and somehow screwed that up so until I figure one or the other out I'm down on both rigs
You don't need to install vmware tools to run the server. I run it like that on 7-8 rigs atm. I install the comlpete v 1.0.2 package but just ignore the warnings about the tools. V1.0.3 doesn't like to install on most of my mobos.

I have never bothered even trying it and can't see much i am missing. Once I set up the first vm, I just copy and rename it to make another. Only need to change the host names and static ip addresses ... avoid dhcp with smp.
Even the smp client gets cloned this way ... just delete any wu (work and queue.dat file) and delete the machinedependant.dat file from the cloned folding dir.

If you want some help with it post away .... Charlie3.0 is probably more of an expert on it than me by now. I don't pretend to be an expert since i just follow crib notes I made from what worked for me ... and i need to keep it simple.

Last edited by pscout; October 21, 2007 at 11:30 PM.
Reply With Quote