View Single Post
  #2 (permalink)  
Old July 10, 2009, 09:58 AM
CMetaphor's Avatar
CMetaphor CMetaphor is offline
Join Date: May 2007
Location: Montreal, Canada
Posts: 5,021

My System Specs


If the sata drives are set to compatibility mode (aka IDE emulation) and you're installing XP SP2 or newer you shouldnt even need the sata drivers from a floppy disk...
"Backed by common sense and physics!" -Squeetard
Opteron Server for Sale!
Reply With Quote